Config and database versions may be incompatible

Сервер БД Historian, ранее InSQL

Config and database versions may be incompatible

Сообщение Zelenin Valeriy » Чт июн 25, 2015 10:56 pm

Следующая ситуация. В логах хисториана появляется сообщение, что возможно несовместимые версии у базы и конфигурации и указываются версии: (9,0,015,056 и 9,0,015,057)
Config and database versions may be incompatible (9,0,015,057, 9,0,015,056) [KHMAU-ISUPTBD; Config.cpp; 1505; 1]

Это происходит после переустановки InSQL (переход в новый домен)
9,0,015,056 -это версия хисториана, получается что я на него еще какое-то обновление не поставил, хотя я ставил сам хисториан, SP1, SP2, других обновлений у меня нет.
Что я проспустил и где это скачать?
Zelenin Valeriy
 
Сообщения: 20
Зарегистрирован: Ср фев 18, 2015 5:12 pm

Re: Config and database versions may be incompatible

Сообщение Steelman63 » Пт июн 26, 2015 5:11 am

Zelenin Valeriy писал(а):Это происходит после переустановки InSQL


а как собственно переустановка делалась в деталях?
БД Runtime переносилась со старой системы?
Steelman63
 
Сообщения: 313
Зарегистрирован: Ср авг 29, 2012 3:42 pm

Re: Config and database versions may be incompatible

Сообщение Zelenin Valeriy » Пт июн 26, 2015 9:42 am

Установка с нуля, накатывание сервис-паков, а потом восставноление БД Runtime из бэкапа
Zelenin Valeriy
 
Сообщения: 20
Зарегистрирован: Ср фев 18, 2015 5:12 pm

Re: Config and database versions may be incompatible

Сообщение beachbear » Пт июн 26, 2015 5:00 pm

Если сохранилась резервная копия диска с предыдущей инсталляцией, посмотрите свойства, версию, и дату файла aahCfgSvc.exe.
Сравните с той, что сейчас. Похоже, что была установлена ещё какая-то дополнительная заплатка. Спросите в службе поддержки Wonderware где её скачать, дав им номер версии.
beachbear
 
Сообщения: 128
Зарегистрирован: Вт апр 21, 2009 2:55 pm

Re: Config and database versions may be incompatible

Сообщение Steelman63 » Пт июн 26, 2015 8:40 pm

Zelenin Valeriy писал(а):Установка с нуля, накатывание сервис-паков, а потом восставноление БД Runtime из бэкапа


а на старой системе точно были все сервиспаки ?
если нет - то БД будет старой версии
должно вылечиться повторной установкой сервиспаков
Steelman63
 
Сообщения: 313
Зарегистрирован: Ср авг 29, 2012 3:42 pm

Re: Config and database versions may be incompatible

Сообщение Zelenin Valeriy » Вт июн 30, 2015 1:30 pm

Steelman63 писал(а):
Zelenin Valeriy писал(а):Установка с нуля, накатывание сервис-паков, а потом восставноление БД Runtime из бэкапа


а на старой системе точно были все сервиспаки ?
если нет - то БД будет старой версии
должно вылечиться повторной установкой сервиспаков

На старой системе были теже самые SP.
Спасибо. Попробую переустановить сервиспаки.
Zelenin Valeriy
 
Сообщения: 20
Зарегистрирован: Ср фев 18, 2015 5:12 pm


Вернуться в Historian Server

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron