Пропадает связь между узлами System Platform.

Системная платформа - продукт для комплексной автоматизации процессов предприятия от Wonderware.

Пропадает связь между узлами System Platform.

Сообщение Gogol » Пт ноя 23, 2018 5:45 pm

Добрый день.
Имеется следующая конфигурация, два резервированных сервера по управлением Windows Server 2012 R2 и два Арма с Windows 7 SP1. Система разворачивается с первого сервер. На всех машинах установлена System Platform 2014 R2 SP1. На основном сервере развернуты AppEngine и ViewEngine, на резервном бекап AppEngine, на АРМах ViewEngine. Периодически пропадает связь между АРМ и сервером. Т.е. на АРМе показания отсутствую при этом на сервере все работает. Восстанавливаются показания только после перезагрузки обеих машин. Так же заметил следующую закономерность, если зайти в SMC в разделt Platform Manager не отображается ни одна из платформ, присутствует лишь надпись "Deployed Galaxy information is not available". После перезагрузки все платформы отображаются.
Может кто сталкивался с подобным. В чем проблема и как это исправить?
Gogol
 
Сообщения: 11
Зарегистрирован: Вт авг 25, 2015 2:24 pm

Re: Пропадает связь между узлами System Platform.

Сообщение Генератор зла » Пт ноя 23, 2018 6:53 pm

С этим лучше в техсаппорт.
Может утечка памяти.
Может не хватает патча/сервиспака на ОС или ПО WW.
А может и проект кривой (в скриптах резервирует память из ОС, но не освобождает).
Vita est dolor.
Генератор зла
 
Сообщения: 2704
Зарегистрирован: Вс янв 23, 2011 5:08 pm


Вернуться в Wonderware System Platform

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron